Universal Access To All Knowledge
Home Donate | Store | Blog | FAQ | Jobs | Volunteer Positions | Contact | Bios | Forums | Projects | Terms, Privacy, & Copyright
Search: Advanced Search
Anonymous User (login or join us)
Upload

Reply to this post | See parent post | Go Back
View Post [edit]

Poster: Billy Vegas Date: Nov 19, 2008 8:50am
Forum: etree Subject: Re: Lost Folders?

Seemingly, I cannot access it...

The specified item was not found "live" in the US cluster or does not have metadata.
It may be in checked out state by you, looking now...
No record of this item being checked out was found!

I click the ITEM DETAIL link and it provides nothign of use... hummm...

Still cannot upload.

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or Staffgreenone Date: Nov 19, 2008 9:31am
Forum: etree Subject: Re: Lost Folders?

Give it a try again...the checkout task got hung up.

Reply to this post
Reply [edit]

Poster: Billy Vegas Date: Nov 19, 2008 9:40am
Forum: etree Subject: Re: Lost Folders?

Best user community ever.

Got it up again.

Thanks.

Again.

Reply to this post
Reply [edit]

Poster: Billy Vegas Date: Nov 21, 2008 10:55am
Forum: etree Subject: Re: Lost Folders?

Hung up again... how can you reset it?

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or Staffgreenone Date: Nov 21, 2008 11:15am
Forum: etree Subject: Re: Lost Folders?

I can do it because I'm an admin...the checkout gets revoked because you're not checking it back in after two days of checking it out. Are you having problems uploading?

I'm not sure why the revocation is then hanging, but I just fixed it again. You should be able to check it out again now.

Reply to this post
Reply [edit]

Poster: Billy Vegas Date: Nov 21, 2008 11:30am
Forum: etree Subject: Re: Lost Folders?

Upspeed from my location is pretty lackluster... Shoudl be finished today or monday at the latest- sorry to be a pain...

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or Staffgreenone Date: Nov 21, 2008 1:08pm
Forum: etree Subject: Re: Lost Folders?

No, not a problem at all...just trying to figure out if something on our end was keeping you from uploading better. If it takes you until Sunday/Monday you'll likely find this happening again, so just post back if needed.

Reply to this post
Reply [edit]

Poster: Billy Vegas Date: Nov 24, 2008 6:35am
Forum: etree Subject: Re: Lost Folders?

Definitely on my end, never had a problem with sending to you guys before.

Can I get it checked out again? I think I can finish it today... hopefully.

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or Staffgreenone Date: Nov 24, 2008 9:38am
Forum: etree Subject: Re: Lost Folders?

Looks like you managed to get it checked out ok this time...still need help?